TARS

Probleme oder Fragen zur DCS-Serie, Tipps, Tricks, Anleitungen und Tutorials.

Moderator: JaBoG32 Stab

Benutzeravatar
Asgard
Junior Member
Beiträge: 75
Registriert: 29. Sep 2011, 18:01

Re: TARS

Beitrag von Asgard » 25. Feb 2012, 11:48

TARS scheint mit der neuesten TS Version 3.0.5 "wieder" zu funktionieren:

http://forums.eagle.ru/showthread.php?t=61302&page=59

Ist das von uns schon mal getestet worden?

Viele Grüße
Asgard
Leben und Leben lassen

Bild

Benutzeravatar
JaBoG32_Tank
Advanced Member
Beiträge: 997
Registriert: 26. Mai 2007, 08:03

Re: TARS

Beitrag von JaBoG32_Tank » 25. Feb 2012, 13:12

findet heute statt...also der Test
Bild

Benutzeravatar
JaBoG32_Prinzartus
Senior Member
Beiträge: 1859
Registriert: 14. Mai 2004, 23:29

Re: TARS

Beitrag von JaBoG32_Prinzartus » 25. Feb 2012, 13:57

Wann?
Bild
SW/HW. Spex.: Windows 10, Samsung 850EVO SSD 500GB, I7 8700k @5,1GHz, 32GB DDR4-3200, NVIDIA GTX 1080, HOTAS Warthog, Obutto R3volution, 28" 4K Acer XB280HKbprz Predator, Oculus Rift CV1

Benutzeravatar
Asgard
Junior Member
Beiträge: 75
Registriert: 29. Sep 2011, 18:01

Re: TARS

Beitrag von Asgard » 25. Feb 2012, 15:56

Wenns zeitlich passt (so ab 20 Uhr) wäre ich dabei (wenn noch Tester gebraucht werden).

Viele Grüße
Asgard
Leben und Leben lassen

Bild

Benutzeravatar
Asgard
Junior Member
Beiträge: 75
Registriert: 29. Sep 2011, 18:01

Re: TARS

Beitrag von Asgard » 25. Feb 2012, 16:44

Falls nicht schon bekannt: Die TARS Version 1.0.1 b15 für TS 3.0.5 ist verfügbar:

http://www.excessiveheadspace.com/tars/download/
Leben und Leben lassen

Bild

Benutzeravatar
JaBoG32_Tank
Advanced Member
Beiträge: 997
Registriert: 26. Mai 2007, 08:03

Re: TARS

Beitrag von JaBoG32_Tank » 25. Feb 2012, 17:54

in kleinem Rahmen heute nachmittag getestet, funktioniert so weit.
Bild

Benutzeravatar
Asgard
Junior Member
Beiträge: 75
Registriert: 29. Sep 2011, 18:01

Re: TARS

Beitrag von Asgard » 25. Feb 2012, 19:01

Super!
Leben und Leben lassen

Bild

Benutzeravatar
Snakeshit
Intermediate Member
Beiträge: 293
Registriert: 22. Nov 2010, 09:49

Re: TARS

Beitrag von Snakeshit » 18. Apr 2012, 06:04

Hallo Jungs,

ich habe ständige "Error"-Meldungen wegen der "spam flood protection" im Hintergrund. Ich habe einen Hinweis bei ED gefunden, mit dem sich dieses Problem beheben ließe:

http://forums.eagle.ru/showthread.php?t=61302&page=59

Im Post 590 wird beschrieben, wie man serverseitig vorgehen kann.

Es wäre nett, wenn sich ein Verantwortlicher dieses Problems annehmen würde.

Danke,

Snakeshit

Benutzeravatar
JaBoG32_Herby
Senior Member
Beiträge: 1962
Registriert: 4. Dez 2009, 11:32

Re: TARS

Beitrag von JaBoG32_Herby » 18. Apr 2012, 06:16

Ich habe mir die Einstellungen angeschaut.

Sieht bei unserem Server eigentlich genauso aus wie in dem Screenshot.

Vielleicht sind dir noch keine notwendigen Clientrechte erteilt.

Das sehen wir uns an, wenn du im TS bist.

Gruß

Herby
Bild

Benutzeravatar
Snakeshit
Intermediate Member
Beiträge: 293
Registriert: 22. Nov 2010, 09:49

Re: TARS

Beitrag von Snakeshit » 18. Apr 2012, 07:43

Danke, Herby.

Kann es an den fehlenden Rechten liegen, dass die Kommunikation nicht so funktioniert, wie es sollte?

Andere Geschwader scheinen die gleiche Konfiguration (TS3 3.0.5/ TARS 1.0.1B15) zu fahren, haben aber keine sonderlichen Probleme.


Gruss,

Snakeshit

Antworten